IE8 con cucaracha

Cuando Microsoft se sale de su guión de liberar parches cada segundo martes del mes (el “patch tuesday”, como se le conoce) para advertir de una vulnerabilidad, significa que van a anunciar algo muy malo: Microsoft advirtió de una nueva y a decir de ellos seria vulnerabilidad en Internet Explorer, la cual afecta a usuarios que estén usando Windows XP o Windows 2003 Server. La vulnerabilidad permite que un hacker tome control remotamente de la computadora de la víctima; lo único que tiene que hacer la víctima para infectarse es visitar un sitio que haya sido hackeado. Específicamente, la infección se hace a través de enlaces a videos; al hacer clic sobre estos, el hacker puede ejecutar código arbitrario bajo los mismos privilegios que el usuario local. Y esto no es en teoría: Microsoft sabe que se ha estado explotando este agujero desde hace unas semanas.

Si estás ejecutando Internet Explorer bajo Windows XP o Windows 2003 Server, deberías de usar el parche de emergencia, el cual puedes encontrar en este enlace. El parche final saldrá dentro de poco. Eso o puedes probar FireFox

Fuente: Mashable