Logo de WordPress con letrero de 'Update'

Si tienes un blog montado sobre WordPress, vale la pena que actualices tan pronto como puedas al nuevo WordPress 4.1.2, el cual corrige varias vulnerabilidades (4 para ser exactos), una de alto riesgo, tres de medio y cuatro modificaciones sirven para endurecer la seguridad de WordPress. La vulnerabilidad de alto nivel es en realidad crítica, es de tipo cross-site-scripting y permite que un usuario anónimo pueda comprometer un sitio. Más aún, el día de ayer se supo que varios plugins de alto perfil contienen vulnerabilidades XSS; plugins como JetPack, WordPress SEO y Google Analytics (ambos de Yoast y muy usados), WPTouch, All-In-One SEO y otros más: como puedes ver, muchos plugins de primera línea. Vale la pena mencionar que estos errores vinieron justo de la documentación de dos funciones internas de WordPress. En fin, les aconsejo actualizar lo más pronto que puedan…y recuerden, cuando se trata de WordPress, estar al día es la mejor estrategia de seguridad.